Install Shield Stops Installing Game ???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

QuaZar

Thread Starter
Joined
Dec 20, 2002
Messages
17
Hello to all,

I have a strange problem when I try to install some games lately. I have WinXP Pro with latest SP2 service pack installed.

The problem I have is when install shield starts to load a game it will go as far as picking the directory to install, then the progress bar starts and it will then just stay at 2 bars without installing the game. I have to close it out. Also Install Shield will take awhile to even start.

I read ,somewhere, that possibly there might be security settings for my Windows\Installer folder that need to be changed, but when I click on properties for that folder nothing shows up. I need to access the security tab from properties, but it will not show the properties for the Installer folder.

I never had these problems before. Also I closed my firewall from WinXp Control Center.

Any help to resolve these two issues would be greatly appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top