1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Install Win98 on Toshiba Portege

Discussion in 'Earlier Versions of Windows' started by fishdonkey, Jan 4, 2006.

Thread Status:
Not open for further replies.
  1. fishdonkey

    fishdonkey Thread Starter

    Joined:
    Jan 4, 2006
    Messages:
    1
    G'day All,

    In a bit of a pickle, I've searched the wonderweb for the answer to my problem and this site has come the closest but still didn't solve it. If I let you all know exactly what the trouble is maybe you could give me a little specific advice. Thanks in advance.

    I've got a Toshiba Portege 3440ct (I know, get something newer/better). It recently died and the only option i had was to format the c: drive.

    My problem is that now I'm trying to re-install windows 98se the cd-rom is not recognised.

    the cd-rom (Toshiba F-TO-TCD-24) is connected via PCMCIA and the floppy is connected via usb.

    I've created a boot disk from a w98se pc at work, and the laptop will boot from it. The problem is that the cd-rom doesn't get recognised in the start up, therefore I cannot install w98se from cd.

    I've added st24xcdr.sys to config.sys as discussed in other threads but doesn't seem to have made a difference

    I've done the "sys c:" thing and moved himem.sys oakcdrom.sys and mscdex.exe to the c: drive so that it now will boot from the HDD

    the config.sys on the C: drive is as follows

    device=c:\dos\himem.sys
    device=c:\st24xcdr.sys /d:arccd01
    devicehigh=c:\dos\oakcdrom.sys /d:cdrom

    the autoexec.bat

    set path=c:\;c:\dos
    mscdex /d:cdrom /l:d

    here's the point at which the problem begins

    PCCARD CDROM Driver 2.25 - (C) Archos 94-98
    PCCARD CDROM unit installed: IRQ 10
    DEVICEHIGH=C:\DOS\OAKCDROM.SYS /D:CDROM

    This driver is provided by Oak...................
    OTI-91X ATAPI CD_ROM device driver, Rev D91XV352
    (C) Copyright..................
    Device Name : CDROM
    No Drives Found, aborting installation


    If I try changing to the D: drive then "Invalid drive specification" same with E: F: G: etc

    The A: drive will read a floopy when inserted

    Just as an aside, I can boot off the CD-ROM (w98se cd) but get a similar error as listed above

    DEVICE=OAKCDROM.SYS /D:OEMCD001
    This driver is provided............
    OTI.........
    (C) Copyright............
    Device name : OEMCD001
    No Drives found, aborting installation

    It continues though and the CD-ROM looks to be the A: drive but when I do a dir it only lists the standard boot disk files. Only the A: B: and C: drives are valid, where B: is the floppy drive.

    Sorry it's such a long message, just trying to give you all the info in one hit.

    Thanks again any help will be much appreciated.

    Regards,
    Paul
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/431009

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice