install

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

j neu

Thread Starter
Joined
Feb 13, 2001
Messages
250
Have a friends computer that wouldn't boot and she had no cd. I formatted hard drive with win98 boot cd and installed win 98. On start up I get cannot find device file vnetbios.vxd if deleted on purpose uninstall appplication using it or reinstall file.
I can get into my computer etc but cannot open up dial up networking. I get an illegal operation trying to open ie or outlook. Used this windows on my computer and worked fine. In device manager have a ? on pci communication device . All else is there. Maybe I need to try again on install or maybe this won't work on this pc. After a format don't know why. Gateway that had win me.
Thanks for any help you can give.
 

j neu

Thread Starter
Joined
Feb 13, 2001
Messages
250
Don't see it
only ? is in other devices pci communication device.
Not sure what it is though
 

j neu

Thread Starter
Joined
Feb 13, 2001
Messages
250
ok
did that windows finds the pci commuynication device and want to install it. Can't find the drivers. select fom a list has lots of options but which one? Same message on boot up about vnetbios.vxd missing
 

j neu

Thread Starter
Joined
Feb 13, 2001
Messages
250
She says she never got disks from gateway. Just off warrenty so they say to bad. No disks. I put in the standard 56k modem drivers from windows and it just lists that.
dial up networking will not open to see if the modem works. Was going to set up my connection to see if it worked or if I had to find the drivers to download.
 

j neu

Thread Starter
Joined
Feb 13, 2001
Messages
250
thanks aca I will go check that out. The modem drivers right.
Do you think I will lose this error about the vnetbios.vxd on boot up. It says the windows registry or system.inf refers to this file.
I will go try this her packing slip says int. modem. Hope that helps me without going in to read what it says on modem.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I'd bet if she took a look around, she'd find a Gateway Restore cd.... ;)

If you can't get it sorted, I'd try a reformat and this time don't install dial up networking (don't do a default install, choose custom and pick the items you want)....since you have nothing to lose anyway and the football games should be on now ;)
 

j neu

Thread Starter
Joined
Feb 13, 2001
Messages
250
I did a fresh format and install and all errors are gone. Must have been a bad install. Everything seems to work I just need to find the modem drivers. Gateway site wasn't much help but I will continue on. I need a program to tell me whats in her computer, Maybe sandra? This computer came without a floppy. Never seen that. So I have to download and try to copy to cd.
Good thing its a good friend or that I like to do this to learn.
When I get there I'm sure I will be back.
Thanks for all your help
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
The Gateway site, when you key in the serial number, should show you EXACTLY how the computer shipped when it left Gateway........And a program like Sandra and/or Belarc, can't ID what isn't installed properly.......
 

j neu

Thread Starter
Joined
Feb 13, 2001
Messages
250
Ok guess This is fun.
Went to Gateway. used serial #. Got monitor and one choice and then none onlow cost computer. That was the options for downloads. Then went to description as shipped and it just lists gateway v667c pc and then the monitor etc.
I looked in the computer expecting a regular modem and found its plugged into mother board. Got motherboard numbers and gw pn and searched their modem drivers for ones for this pn but didn't find any. Emailed gateway and at least they wrote back. Said it came with me and may not be compatible with 98. I could buy a disk from them and then buy win me or xp. She has 56m memory and 10 g hd. I have xp and it sure takes up alot of room can't see it working to well on here. She doesn't want to buy me.
In device manager no modem of course it is not installed. Also a ? under pci communications device and pci audio device. Have a neighbor who has a gateway driver cd with me on his computer might try that. Might not work back to being stuck. Have a friend who is a teacher who said he would look at it but deson't have me either just 2000. Guess I will search awhile and see.
Thanks for any and all your help.
Every driver I tried forom windows under gateway wouldn't work. Just got a modem not responding. Only option on install on these is to install on lpt1. Well I had nothing to lose.
 

j neu

Thread Starter
Joined
Feb 13, 2001
Messages
250
Thanks Aca
No number just for the whole computer
I will try these links out
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top