installation of XPpro, over home--bad idea

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ryanb000

Thread Starter
Joined
Nov 30, 2003
Messages
178
Hi,

Im not sure why, but I got the stupid idea of installing WinXP Pro, over XP home. during the installation it gave me an error, cant recall what it was, but it said something was missing. Then after the installation was complete. EVERYTHING is killer slow, and makes me not want to use my laptop anymore. HOW can I fix this without losing everything?

Thanks in advance...

Ryan
 

sy2

Joined
Mar 24, 2005
Messages
2,845
Did you format your computer before installing Pro or did you just install one right on top of the other...

If it's the latter, I don't have any experience with having both of those OS's installed at once, but I would backup the files I wanted to keep, format, then reinstall the OS of choice.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top