Installed analog modem as a dsl back-up...it's defective and now it can't be uninstal

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

webzter

Thread Starter
Joined
May 4, 2003
Messages
777
Hi;

We've been having a rash of DSL broadband outtages this winter, so I installed an analog dial-up for emergency bck-up use. Turns-out it's defective- an Actiontec HSP56 PCI Lite- what a piece of garbage. Out of the box its DOA. Try to remove modem physically as well as all of its drivers and other associated SW files, but every time I think I have it all and go to restart pc, the modem is DETECTED again. I need to get rid of every last file and reminent of this modem or I am affraid I'lll need to do a complete reinstall of W2k- anyone have some thoughts of getting rid of this thing? I'm sure not able to put it out of its misery!
thanks
Webz
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top