Installed AOL 7.0 which destroyed Internet !!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SSwannie

Thread Starter
Joined
Jan 8, 2003
Messages
1
Hi

I installed AOL 7.0 onto my machine ( Windows 98 ) and since then, I can connect to the internet no problem but nothing happens. Internet Explorer, Netscape, MSN and ICQ just sit and do nothing. IE ( Version 5.5 ). The two green computers in the tray stay dark green and do not flash light green to indicate that they are trying to access the internet. Hence, I cannot access the internet at all from home. Please help !!! I have unistallled AOL to no effect.
 
Joined
Jun 9, 2002
Messages
562
hi SSwannie, and welcome to TSG,
Did you go to my computer and go to either the window or programs folder and there should be an aol file there and double click on that file and you should find an uninstall folder in there and try uninstalling that way, also when done with that delete the aol folder and contents. if it says anything about other programs need files to run check no to all. good luck and let us know if it helped
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top