Installed IIS, not working.. :(

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

squeech

Thread Starter
Joined
Oct 28, 2007
Messages
1
Hello,

Last night i installed IIS so a buddy of mine could connect, everything went fine it seemed, and i can get there by going to http://localhost, but however im unable to get there by him or me typing my IP. The web server is also installed, and its doing the same thing.. can get there with http://localhost just fine, but not from outside.

I dont run any kind of firewall or security programs, and windows firewall is disabled. I even went into the windows firewall settings for my LAN and enabled FTP and HTTP access. Whenever you try and get there by IP it says "Windows cannot access this folder"

Any help would be appreciated..

Thanks a lot guys
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,298
Hiya and welcome

I've moved you to Networking for more response :)

eddie
 
Joined
Sep 21, 2007
Messages
13,622
I assume your friend is trying to access the web server from outside your LAN. If so, you have to go to your router and Forward port 80 to your pc that is running the web server.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top