Installed new hard drive & everything freezes.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

911?ImOnFire

Thread Starter
Joined
Jul 10, 2005
Messages
1
Hiya, I'm new to the forum so please bear with me =)

We've just recently had a new hard drive installed (125 Gb) and for some reason, since putting it in, programs are randomly freezing =/

Example:
1.Notepad will open without problems, but as soon as you try to save any of your work, it whites out and tells you that the program isn't responding. You then have no option but to close it down, which causes the 'start' button to lock for a minute or two, before allowing you to access the menu. It then takes a further 5+ minutes before it'll let you open anything from there. If you try to re-open the same program however, it'll just freeze everything up, and you have to restart.
2. I.E works okay upon first boot, but if you close down any windows, it'll freeze the others, display the 'program not responding' message, and then won't allow you to open I.E up again, unless you shut down/restart =/

I can't think why the new hard drive would be causing these problems, but everything was fine when we had our other one. Plus we've installed exactly the same software etc on the new one, and are still using Windows XP.

It's highly annoying. Any suggestions/solutions appreciated.

Thank you in advance =D
 
Joined
Nov 2, 2002
Messages
22,468
Is this an additional drive or a new one with the operating system and all the programs etc.

Sounds like it may be a new primary one.

So it could leave how the OS was installed, any necessary motherboard drivers, or the drive itself in question.
 
Joined
Dec 28, 2004
Messages
8,256
Bob C is much smarter than I am.

If this is not the drive onto which the operating system [ Windows ] is installed, is the new drive a master or slave; primary or 2ndary channel, internal or external? If external, how is it connected?

Is it IDE or SATA or SCSI?

Did you use a new ribbon cable? The new hard disk drives, often need an 80 connector 40 pin cable. Is the ribbon cable twisted or kinked? If yes, try a new one.

Go to the manufacturer's web site & download the diagnostics. Create a boot disk. Put the disk in the floppy disk drive. Set your PC to look at the floppy disk drive before the hard disk drive, during boot.

If you can't find a diagnotic at the manufacturer's web site, go to www.hgst.com. I have used their diagnostic program on non Hitachi / IBM drives.

Still stuck? Note the brand & model of the hard disk drive. We may be able to point you to a diagnostic program.

B123
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top