Installed new mobo, now can't install Windows XP. Help needed!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ManniS

Thread Starter
Joined
Sep 3, 2004
Messages
1
Hi guys,

I recently bought a new motherboard for my Dads PC. I got the ABIT NF7, but now after installing it, I can't install Windows. I havn't got a bootable CD so I've been using the Windows XP startup disks. I've used two different sets but the PC freezes in exactly the same place with both sets, and that's right at the end (when I put in disk 6, its reads it for a second, then freezes) when the installation is about to start. I know it's not a prblem with the startup disks as I have used them before. I've also tried installing Windows 2000, but again, the PC freezes just before the installation starts.

I don't know what is wrong, so if you guys think you know or have any suggestions, could you please tell me as I'm getting a little ****ed off here. . .

I'm using a Athlon XP 1800+ with 512MB DDR400 PC3200 RAM just incase you need to know.

Thanks

Manni
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top