1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Installed new ram system keeps rebooting

Discussion in 'Hardware' started by Cheah, Jan 25, 2005.

Thread Status:
Not open for further replies.
  1. Cheah

    Cheah Thread Starter

    Joined:
    Jan 25, 2005
    Messages:
    1
    Hi, i recently installed a kingston KVR400/512r ram chip into my computer ( emachines t6000) and ever since it keeps rebooting randomly no error message it just goes black and restarts, my comp specs are AMD athlon 64 3200+ , ATI radeon 9600, errr and not sure what other specs are needed heh. Any help would be greatly apreciated.
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    Well, first suspect the RAM?

    Download Memtest86 and run it to check the RAM.
    Memtest86 to Google will find it.

    You might try reseating the RAM first.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/323202

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice