installing digital camera

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jennymike

Thread Starter
Joined
Jan 8, 2003
Messages
1
need to enable auto insertion notification It tells me to click
on cd-rom drive but it says it is fat and full what do I do ?
 
E

Endemix

Open the Control Panel>System and then open the DEVICE MANAGER. Find the CDROMS item and open it. Then choose your CD drive and open its properties. Check the "Auto Insert Notification" checkbox and then click OK.

then reboot


or...

to Disable/Enable Auto Insert in Win2k you need to run gpedit.msc then click and expand "Computer Configuration", followed by "Administrative Template", followed by "System". Double click "Disable Autoplay" and then select "Enable/Disable" followed by clicking "OK".
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top