Installing Graphics Card - Monitor won't detect it?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Remedy

Thread Starter
Joined
Mar 19, 2006
Messages
13
First, my specs:

OS: Windows Vista
2.3ghz Intel Celeron
2 gigs of RAM
250gb HDD
GFXCard trying to install: Geforce FX 5200

Alright, so this is a simple question, shouldn't be difficult to answer!
I've read that sometimes you don't have to disable the Onboard Graphics in the BIOS when putting in the gfxcard. So, I stuck it in without disabling in hopes that I didn't have to. Well, the monitor won't turn on, so I just have to pull it back out of the processor. The weird thing is, it won't even turn on if I have the monitor plugged into the onboard gfx slot. It won't until I completely remove the GForce FX. So, I went into the BIOS and saw that the Primary is selected as PCI and not Onboard, even though I use chipset. Could that be why the monitor is getting confused?

But here's my main question, before I get started in all this: if I choose the Primary Video in BIOS as PCI-E, would I still be able to see the monitor once it turns back on? In other words, would I be able to change the bios back if the gfxcard don't work? Will the onboard video work regardless of what's chosen in the BIOS menu?

Would appreciate ANY help! Thanks in advance! :D

EDIT: oh, and hey :p does the GeForce FX 5200 support 1440x900 resolution? Could that be the problem it's not detecting it? :confused:
 
Joined
Jan 23, 2003
Messages
12,661
First Name
Jay
Please post your system specs, To include Make and model System if Big Box, or same info for the following it custom or home built, Mother Board, Processor, Ram, Video Card, Hdd(s), Optical Drive(s), Power Supply Manufacturer Model, Wattage and Amperage on the +12V Rails, OS, and any other peripherals installed on the motherboard.
 

Remedy

Thread Starter
Joined
Mar 19, 2006
Messages
13
How exactly am I supposed to find all that out? Sorry this has taken me so long to reply, but I haven't tried to install it back since I couldn't get it working; I pretty much gave up. Now I'm desperate since most games need Shader Model 2.0 :(:(

So would someone please respond?? PLEASE!!!!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top