installing Lynx

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LS

Thread Starter
Joined
Apr 27, 1999
Messages
158
Hello. I have downloaded Lynx to install on my Red Hat 9. Upon installing it tells me that I need Perl(cgi): Perl(CGI) is needed by lynx-2.8.5-11

I downloaded the Perl and when I tried to install it, this is the message I got:
package Perl-5.8.0-88.3 (which is newer than perl-5.8.0-88) is already installed

Is it apparent to anyone what is going on? I am not sure if my Perl is the Perl(CGI) it is asking for. I appreciate your comments. LS
 

LS

Thread Starter
Joined
Apr 27, 1999
Messages
158
Hello. Yes, I downloaded the RPM and I tried to installed it by using -Uvh "the filename" command. LS
 

LS

Thread Starter
Joined
Apr 27, 1999
Messages
158
Hello. I just was able to install Lynx off my Red Hat CD. It seems to work. Thank you for your inputs. LS
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top