1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Installing McAfee 4.5.1

Discussion in 'Virus & Other Malware Removal' started by Dan Mc, Apr 14, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Dan Mc

    Dan Mc Thread Starter

    Joined:
    Nov 8, 1999
    Messages:
    665
    INstalled McAfee 4.5.1 on Win98SE and it seems to install, but the icons beside the clock disappear when I hoover the cursor over them and I get this error message:

    Explorer cause an invalid page fault....
    Module (unkown at 0000: 11c073a6
    Registers:
    EAX=00000017 cs=0167 EIP=11C073A6 eflgs=00010246
    EBX=0093fbc SS=016f ESP=093f01c EBP=80000000
    ECX=d3ed1640 ESI=000000 FS=37a7
    EDX=8193b698 ES=016f ESI=016f GS=3506

    What am I doing wrong and how can I get McAfee to work?????
     
  2. Dan Mc

    Dan Mc Thread Starter

    Joined:
    Nov 8, 1999
    Messages:
    665
    Bump...still puzzled on this........
     
  3. Dan Mc

    Dan Mc Thread Starter

    Joined:
    Nov 8, 1999
    Messages:
    665
    I also get error code 1723??????????????
     
  4. beginnertech

    beginnertech

    Joined:
    Apr 24, 2003
    Messages:
    198
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/220470

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice