1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Installing new video card.

Discussion in 'Hardware' started by Ihatebestbuy, Dec 28, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. Ihatebestbuy

    Ihatebestbuy Thread Starter

    Joined:
    Aug 3, 2001
    Messages:
    175
    Greetings all.

    I just got a ATI rage fury pro graphics card and want to install in in my Crapaq Presario. I have a few questions that I was hoping could be answered here. It says I must first configure my operating system to use standard display driver (VGA) supplied with my operating system. Any idea what that is?

    Second it says I needto disable on the motherboard my on board graphics capability. I know this computer has a built in video card, I just want to know how to disable it on the motherboard.

    I have a compaq 533 with 256mb of ram and am running windows ME.

    thanks for any help I can get

    Chris
     
  2. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    To change to std vga go to start/settings/control panel/display/settings tab/advanced button/adapter/change button, go trough the prompts until you see a check box for show compatible, scroll all the way to the top of the list, select standard vga, hit okay, reboot.

    Sorry, if you have a jumper on your motherboard your going to have to go to www.compaq.com and look it up.

    You could try disabling the onboard in device manager after changing to std vga, then shut down, install new card, and hope.

    If it's a agp card, you may need to enter bios and look for a settings to enable irq for vga.
     
  3. Ihatebestbuy

    Ihatebestbuy Thread Starter

    Joined:
    Aug 3, 2001
    Messages:
    175
    Brian,

    Hey I tried to change to std Vga following the instructions you gave me. I got to the adapter part under settings, when I click on change however the only option I am given is to find a different driver. There are no prompts for show compatible or any of that. I wonder if I am already in standard, since I never changed anything when I got the comp.

    Also I went to Compaq. com and looked up my 7470 presario model. I got a bunch of tech diagrams and info, but nothing about disabling the onboard video card. I do know that the onboard video is a Trident blade card. my system board is a PCA MV4-CAM My configuration code (whatever that is) is DCTX my micro processor is a 533,uP,K6-2. I have a button board (again whatever the heck that is) and a 145w power supply. It also gives me specs about my hard drive and disk drive and memory, but thats it. I cant find anything about my video.

    Thanks for the help so far

    Chris
     
  4. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    sorry my bad, do it this way

    Windows 98 and Windows Me
    Click Start , point to Settings , click Control Panel , and then double-click Display .


    Click the Settings tab, and then click Advanced .


    Click the Adapter tab, and then click Change .


    Click Next , click Display a list of all the drivers in a specific location, so you can select the driver you want, and then click Next .


    Click Show All Devices .


    In the Manufacturers box, click (Standard Display Types) .


    In the Models box, click Standard Display Adapter (VGA) , click OK , and then click Next .


    Click Next , click Next , and then click Finish .


    Click Close , click Close again, and then click Yes to restart your computer.

    after changing disable the onboard in device manager
     
  5. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    That's where you go to change your driver to a standard VGA driver. You can also do it form your display adapter settings. RIght click the desktop and select properties ,click the settings button and click the adapter tab. Click the change button, the next button and check the radio button for display all drivers. Go to the bottom and select the show all hardware radio button. On the left scroll to the top and select standard display types.
     
  6. Ihatebestbuy

    Ihatebestbuy Thread Starter

    Joined:
    Aug 3, 2001
    Messages:
    175
    Hey all,

    I did it by going to my comp, clicking properties, left clicking device manager, clicking display adapter , clicking the video card, then unchecking the box that says exist in all hardware profiles. I then shut down the comp and installed the new video card.

    I rebooted and lo and behold it seems to be working. It is listing the Radeon as my primary video card, and I can change settings so I think I got it.

    Thanks for the help everyone. If I have any problems I will write back.

    Chris
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/63292

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice