Installing old sound card drivers on ME

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gandolf

Thread Starter
Joined
Nov 16, 2001
Messages
2
Hi Folks

I am having problems installing my old (but very good, fully working) sound card drivers on ME.

I have tried to uninstall the new drivers (which for some reason are not allowing me to use my mike, and when playing FIFA2000, sometimes experience glitches). When i try to install the old drivers from my driver disc, ME automatically installs a newer set. Is there a way round this.

Please help


Gandolf (the grey):confused:
 
Joined
Jul 11, 2001
Messages
3,208
Just a thought, but have you checked volume controls to see if the mic is muted?
 
Joined
Oct 14, 2001
Messages
2,218
I don't suppose this is the same Gandolf from mplayer is it...music room Gandolf?


Savvy :)
 

Gandolf

Thread Starter
Joined
Nov 16, 2001
Messages
2
I have checked the mike setting in volume control. I have turned the mike on (i.e. click mike box)

Setting ask me to talk in mike, I do so but the equilser does not go up or down. its as nothing registered.

I have double checked that the mike is in properly. I even tried it in all the jacks
 
Joined
Jul 11, 2001
Messages
3,208
Right click on your speaker icon>choose options>properties>put a check in all of the ones that dont have one>ok>see if any are muted>if so, un-mute it and try again.

When trying to load the older driver, are you browsing to your cabs file or somewhere else?
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,061
Have you looked at the sound card mfg’s site for a ME driver? This might give you more settings / capability than the MS driver that came with ME. If you do not know the mfg of your sound card, you may have to open the case and find any markings on the card.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top