Installing Windows Vista on new Hard Drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CCass

Thread Starter
Joined
Jan 1, 2011
Messages
2
My laptop's (Dell Inspiron 1501, Phoenix Bios version 2.3) old HD failed, when installing Vista on the new HD I am getting the BSOD. The laptop is 4 yrs old. From reading some older posts, it may have to do with a setting in the Bios (changing the HD setting from SATA to autodetect), but I don't have that option in my Bios. Any suggestions?
 

daz1

Banned
Joined
Nov 4, 2006
Messages
2,664
these are bios updates for your inspiron on dell support site
the auto detect should be there maybe advanced options sometimes hard to find its on an old amd thing i have here working on @8 yr old
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top