installs dont show up in registry

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xvennomx

Thread Starter
Joined
Aug 21, 2007
Messages
13
I have a windows xp media center addition. its a couple years old. 6800 graphics card. i think i have all the most recent drivers.
Alright. Well I just recently had a problem with a "missing or currupt" system file on my computer. so after following these instructions that i found on a forum (http://forums.driverguide.com/showthread.php?t=3788) that basically told me to delete a file then restore it. After that had happend i had some problems that were pretty minor and i fixed a majority of them. but there are still some things that i just cant figure out no matter how many hours i put into searching. The problems aree:

1. When i right click on my desktop and go into properties, there are no tabs for the display properties window. It just comes up with the "theme" window but doesnt show any tabs. when i select a different theme then i can see all the tabs, but i dont know why they dont jsut show up the whole time. (i've tried getting these registry fixes but they dont seem to work.)

This is what happens after i change the theme so the tabs show up, its a scrunched window:

This is what the no tabs look like:



2. all of my buttons on system windows (such as display properties and the toolbar properties window) show up as classic, instead of my old windows xp kind i used to have. i dont really know how to get that back to normal

3. after i got my computer working again after the whole missing file thing, i only had the administrative account but all my files from my old account were still there.(i got teh instructions here: http://support.microsoft.com/kb/811151/) so i copied them over to a new account and now some of the programs i had installed arent in teh registry but they are on my computer. an example of this is that i had battlefield 2142 installed on my computer, then i brought it over to the program files on my new account and it is in there and i can run it, but when i get into the game it says i dont have a cd key put in. then i check the registry and it isnt even in there. how can i get all of my installed programs to be in the registry. (i dont really want to have to reinstall alll of them)
thank you for your help and time (if you actually read anyyy of this.)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top