InstallShield Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cbtoday

Thread Starter
Joined
Aug 11, 2005
Messages
43
I bought this canon optura50 camcorder, and I try to install
the canon USB video driver from the digital video solution disk
provided. On the last step of installing the driver, after I clicked
'finish', there will be a pop up saying this :
"1628 : Fail to complete installation"
I asked for canon support, they said it's the InstallShield program problem on my pc (XP), and asked me to redownload the sscript8.msi to a specific development directory in my installshield directory, but I don't have the development directory at all. Now I have no idea what to do, can someone help me? Thanks.
 

cbtoday

Thread Starter
Joined
Aug 11, 2005
Messages
43
I have tried almost all the methods there, some not valid... but still no use. ANy more suggestion? Is there anyway I just turn this thing off when installing?
Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top