1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

InstallShield Window Blank! Please Help.

Discussion in 'All Other Software' started by SophieLass, Dec 2, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. SophieLass

    SophieLass Thread Starter

    Joined:
    Dec 2, 2007
    Messages:
    10
    Hi all,

    Yesterday I used the Windows Installer Clean Up utility to remove two pieces of software that was causing the InstallShield dialog box to pop-up often. Now, my InstallShield dialog box occasionally pops-up and it is blank. Also, whenever I try to run InstallShield, the screen is mostly blank and there is hardly any text in the window. The image below shows what I am getting when I run it:

    [​IMG]

    Please someone tell me how I can fix this problem. I want InstallShield to work normally again!

    I have a Dell Dimension E510, Windows XP Professional SP 2.

    Thank you!

    Sophie
     
  2. RSM123

    RSM123

    Joined:
    Aug 1, 2002
    Messages:
    5,531
    You might try running System Restore :

    Go Start Menu > Programs > Accessories > System Tools > System Restore.

    Revert back to a point prior to this error occurring.

    Then if need be, boot the pc in Safe Mode, and retry deleting the software you were trying to get rid of once again ( since in Safe Mode there is less chance of an application running that might cause a conflict.)

    If no luck, then post back.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/658125