insufficient memory to install mcafee

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sitonmyshamrock

Thread Starter
Joined
Oct 28, 2007
Messages
1
today i reinstalled windows xp home sp2. when i went to install my mcafee security suite and anti virus program i received the following message: "your system does not have sufficient memory to run this application" i have reinstalled in the past due to slow performance and never saw this, however i had noticed that my system was running with nearly all of the memory in use (90%+) any help would be much appreciated.
 
Joined
Oct 15, 2007
Messages
458
Seeing that you have a dell I'm not surprised. I don't know what changed (besides a possible pagefile size), but you should likely consider more ram as well as a different program that doesn't require as many resources as mcafee or norton, like avg or something.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top