Intel 5100 AGN

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

djax

Thread Starter
Joined
Oct 18, 2010
Messages
3
I have an ASUS U81A laptop (Win 7 Home) with the Intel 5100 AGN wireless chip in it. Two days ago the wireless refused to turn on. The hotkeys to turn it on display the usual "tower" icon for the wireless but wont turn it on. In the last day I have completely reset my computer with the F9 reset and I have also reinstalled all the drivers for the chip as well as the ASUS wireless console 3 utility and the ATK driver for the hotkeys. As recommended in another post by another member I installed the Xirrus WiFi Inspector. When trying to hit the enable button it says it enables it but the card is still not on and won't detect networks. Also the device manager recognizes that the card is there. I'm at a loss of what to do next. I heard that some people have had luck covering pin 20 on the card with clear tape (supposedly that is the pin that controls the on/off capability forcing the card always on). Has anyone had luck with this?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
First step would be to reseat the card in the socket to see if that helps. Don't know about the pin 20 comment, never heard of that.
 

djax

Thread Starter
Joined
Oct 18, 2010
Messages
3
Just finished taking everything apart last night and cleaning all the connections. Not sure what to try next though
 

djax

Thread Starter
Joined
Oct 18, 2010
Messages
3
Well I would accept that it died if it was actually dead but it comes up in the device manager and also when I run ipconfig/all it just says that it is disconnected/turned off. Looking around the net a little it seems like this is a problem in any laptop that this chip is put in
 
Joined
Oct 28, 2010
Messages
1
This just happened on my ASUS U81A also! Same wireless adapter, exactly the same symptoms. When you use the function key to toggle the adapter, the little tower shows up as if it was just turned off.

I originally bought this laptop because it was the intel centrino. I was expecting a laptop with a good motherboard chipset and a good wireless adapter. Instead I ended up with a computer that hard locks intermittently and has a wireless adapter that died in the most frustrating way imaginable.

Moral of the story: Stay away from the U81A. Piece of junk.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top