1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Intel My WiFi Unidentified Network

Discussion in 'Networking' started by Tobiasjn, Jun 12, 2011.

Thread Status:
Not open for further replies.
  1. Tobiasjn

    Tobiasjn Thread Starter

    Joined:
    Jun 12, 2011
    Messages:
    1
    Hi

    I have just installed the latest intel PROset WiFi Tecnology software - so I can turn my laptop into an access point and thereofre share my internet with my phone. It has installed correctly (I think) and installed two Virual WiFi Miniport Adapters. The My WiFi software seems to be using the 2nd adapter which is called Wireless network Connection 3. I have setup a profile and shared my internet which has correctly created a network which is brodcasting the SSID and I can connect to it with my phone and other devices. The problem is that I cannot actualy connect to the internet through my phone (problem is definitley not with the phone) it seems to be because windows is showing the newly created access point as an unidentified network.

    I have check the adapter settings and the real internet connection (currently 'wireless network connection' ) is being shared with 'Wireless network connection 3'. The adapter properties for both seem fine and internet protocal v4 is set to automaticaly get IP addresses. I have tried putting in a fixed ip adress but that did not help.

    In 'Network and sharing centre' it is showing as 'unidentified network' access type: internet, connections: wreless connection 3 (TJN)

    I have tried toubleshooting and resetting the adapter but it does not help.

    Anyone have any ideas?
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,169
    First Name:
    Terry
    Before trying to troubleshoot this, if you are connecting to your wireless network with the laptop why not just connect to it with the phone?
     
  3. TechPlex

    TechPlex

    Joined:
    Jun 11, 2011
    Messages:
    13
    Maybe the wireless network profile is not in Adhoc mode. If you have any Configuration Utility for your PROSet WiFi tech, try creating a profile with it. Refer to its help documents. Also check if the Wireless Internet Connection you are using to access internet is enabled with ICS. Go to the properties of the Wireless Network Connection and in the Sharing tab check Allow other users to connect to through this computer's internet connection.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1001842

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice