1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Intel PROSet/Wireless "problem applying profile"

Discussion in 'Web & Email' started by eyelinerbunnie, May 2, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. eyelinerbunnie

    eyelinerbunnie Thread Starter

    Joined:
    Apr 23, 2008
    Messages:
    11
    I recently reinstalled my operating system and everything was going smoothly when I noticed that my Internet connection will turn from Green (connected) to Yellow (not connected). When I open up the Intel PROSet/Wireless program (Version 11.5.0.0) I try to reconnect to my connection only to have it give me this error message: "Problem applying profile!" The only way to fix it so far has been to restart my computer. This happens at various times (sometimes within 5 minutes or 5 hours). I have tried multiple things:
    1) In CONTROL PANEL select "Add Or Remove Programs." Then find the Intel(R) PROSet/Wireless Software, Select the CHANGE/REMOVE button, Then click on the "Repair" option and then press NEXT.
    2) I also tried the fix on here: http://www.intel.com/support/wireless/wlan/sb/CS-022793.htm

    But nothing seems to work!
    I have heard I need to set my wireless device up so it's controlled by windows but I am not sure how to do that.

    My wireless router is a Qwest 2Wire Gateway 2700HG-D
    I am running Windows XP SP2 Media Center Edition on Dell Inspiron E1505.

    I am getting desperate!
     
  2. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,592
    Do you have the latest driver and Proset utility for the Intel adapter from your PC manufacturer's web site? If not, get it, uninstall the current utility, and install the correct one.

    If the adapter is the 2200bg I think that the Intel utility works better with it than WZC does, but it doesn't hurt to try WZC.
     
  3. eyelinerbunnie

    eyelinerbunnie Thread Starter

    Joined:
    Apr 23, 2008
    Messages:
    11
    Sorry, can you explain what you mean?

    I understand the utility thing. I definitely got the newest utility from the Dell website (I did that as soon as I finished reinsalling my operating system). Aparantly that is also what the repair function does on the Add/Remove Programs but it didn't work.

    I don't understand what the second thing you were trying to explain was though. Can you please clarify?
     
  4. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,592
    To manage your wireless connections using an Intel wireless adapter you can use the wireless utility provided by Intel (the Intel ProSet) or you can use the one included in Windows XP, called Wireless Zero Configuration (WZC).

    I have the Intel 2200bg adapter in a Dell laptop and think that the Intel ProSet works better with this adapter. But since you are having trouble it makes sense for you to try Windows' utility. There should be an option in the Intel ProSet to "use Windows ... ." That will "turn off" the Intel program.

    For WZC: Control panel - Administrative tools - Services. Find Wireless Zero Configuration. To turn it on set the Startup Type to 'Automatic' and Start it. To turn it off set the Startup Type to 'disabled' and Stop it. To do these actions right click on the service and select Properties.

    You do not want to have both utilities running at the same time.
     
  5. eyelinerbunnie

    eyelinerbunnie Thread Starter

    Joined:
    Apr 23, 2008
    Messages:
    11
    This is so frustrating.

    I went to the Intel website and downloaded the new utility. So now I am running Intel PROSet/Wireless 3945ABG Network Connection V11.5.1.2. The driver is 11.5.1.15

    This update did not work

    Then I changed windows to managing my network connection. That didn't work either.

    In fact, it seems to be disconnecting even sooner now. Any ideas?
     
  6. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,592
    "I went to the Intel website and downloaded the new utility. ... This update did not work"

    Not surprising. While at the Intel web site did you read the paragraph about why you should get the driver from your PC manufacturer's web site?


    "Any ideas?"

    Yes, see the first paragraph of post #2. If and when you get the correct driver we can look at the other obvious possibilities.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/709356