1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Intel Raid 1 Boot

Discussion in 'Hardware' started by bkucher, Apr 1, 2004.

Thread Status:
Not open for further replies.
  1. bkucher

    bkucher Thread Starter

    Joined:
    Apr 1, 2004
    Messages:
    5
    We have a RAID 1 (MIRROR) using the INTEL SE7505VB2 motherboard and software SATARaid 1.0.0.19 on the Boot Device of our server running Windows 2000 Service Pack 4. While doing internal maintenance, the power cable to the SATA Drive 0 came out. When the machine rebooted, the machine would NOT reboot and said their was no operating system found.

    After replacing the power cable, the machine did boot, but the INTEL raid software immediately rebuilt the Drive 0 data with the data on Drive 1, which would have been identical except the machine did not boot with just the Drive 1 connected.

    I am now afraid that after the rebuild, the machine copied over a non bootable partition over the bootable partition and the server will NOT boot when necessary.

    Is this true? Also, how would I make the non bootable drive, a bootable drive, if necessary.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/216725

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice