Intel Wireless WiFi Link 5100 problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

strhessed

Thread Starter
Joined
Aug 18, 2009
Messages
1
I am new here. I'm not even sure if this question is in the correct forum (I hope so). I have a Toshiba Satellite A305 laptop that I purchased a few months ago. In the last month, the wireless connection has been dropping like mad ! And more recently, when it drops, it says it can't find any wireless networks. I then have to perform a hard shut off (by holding the power button till it powers down) and wait a few minutes to turn it back on. I have uninstalled the wireless adapter and then reinstalled it and that didn't work either. Also, all the drivers are up to date. I am very frustrated at this point and don't know what to do. Any help that anyone can offer would be greatly appreciated !!

Thanks !!
 
Joined
Jul 23, 2009
Messages
274
It is always a VERY good idea to check the microfilters (if using ADSL) which are fitted into your phone sockets and make certain that you have microfilters in any socket in the house. Microfilters are very cheap to get hold of and its worth having a few spare.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top