1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Interesting boot problem... Cold-boot vs hot-boot

Discussion in 'Windows 7' started by PeterLF, Sep 1, 2011.

Thread Status:
Not open for further replies.
  1. PeterLF

    PeterLF Thread Starter

    Joined:
    Sep 1, 2011
    Messages:
    2
    I'm having a problem with booting my laptop - but only when cold-booting.

    Never heard about this problem before. I can reboot just fine, and if i acces the BIOS and just go straight on exiting, not changing anything - it too boots windows normally without any hitches.

    How is booting different from cold-boot to rebooting or through BIOS? I've been toying around with EFI boots, but everything [should be] reverted and i used my windows disc to repair the boot sequence. After the BIOS splash it just lingers and the "starting windows" gui doesnt appear.

    Edit and edit2: I've now tried for a couple of times to let it sit, and it does boot up after about 4 minutes consistently. It goes like this:
    I press power on. After,
    3 seconds the BIOS splash comes on.
    7 seconds the screen goes black.
    4 min 0 seconds the screen turns off, then immediately turns on again with a black screen.
    4 min 3 seconds the BIOS splash reappears.
    4 min 7 seconds the "windows starting" gui comes on.
    4 min 25 secs windows is booted up and responsive.

    So the Black screen is consistently just about 3 minutes and 53 seconds. All BIOS settings are properly set to boot from HDD. No external HDDs or FDDs connected. Even removed the excess drive letter assignments in windows to be safe.
    Satas in AHCI for the OS-SSD (and a spindle for storage). Booting from spindle drive is disabled in BIOS.

    Its a brand new machine, and it worked properly when i formatted it to begin with and installed windows, so its not my install disc thats bad. I've been installing a lot of stuff, so its difficult to say what may have caused it, but it illudes me.

    Any ideas?
     
  2. golddust

    golddust

    Joined:
    Jan 2, 2005
    Messages:
    2,240
    Give us some info about the computer and which operating system.
     
  3. PeterLF

    PeterLF Thread Starter

    Joined:
    Sep 1, 2011
    Messages:
    2
    Sorry, its a ASUS G74SX - TZ099V laptop on Win 7 64 bit home premium. Board is Intel HM65 Express with i7-2630QM, 8GB RAM, and Geforce GTX560.

    Firmware is AMI Aptio v. 2.01.1204 from 2010 - VBIOS v. 70.26.29.00.0C and EC v. b22d070001. Flashed with a g74sxAS.202 firmware update that was supplied by ASUS, and flashed with the EZflash utility found in the "BIOS".
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1015441

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice