Interference with uploading jpgs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ChickaD

Thread Starter
Joined
Apr 11, 2003
Messages
102
I am having trouble uploading pictures to a website, icanhascheezburger.com. I used someone else's computer to upload to the site with no trouble, so the trouble appears to be with my computer. The first thing I tried was to switch from Comodo Pro to Windows Firewall while I was uploading. I was able to upload for a short time by doing this, like four or five days. But now I am unable to upload again, and I haven't changed anything in those few days as far as adding a new program to the computer. I have tried disabling any firewall--I know, not safe, but I was getting desperate for a solution. I disabled my antivirus, Avira. I tried using Firefox. I do have other security programs on my computer to use for scanning and to use for monitoring. Could one of these programs be the culprit? I don't understand why I was able to upload for a short time and now I am back to the same problem. If anyone has suggestions, please help me! Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top