Internal application error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bobpeacock

Thread Starter
Joined
Feb 13, 1999
Messages
199
Trying to start Windows Media Pl;ayer 10, I get an error message saying An internal application error gas occured. The only piece of software I downloaded was a recommended registry cleaner which had a built in bachup. I decided that since this might be the problem, I hit the backup to rstore but it did not change the Media Player error message. I then went to GoBack but it would not run giving me a message that Symantec Integrator had a problem. I shut down and when I restarted I had only yje background on my desktop *no icons). I was able to get into DOS and get XPrunning with DOS commands. However I still am unable to start XP with a normal desktop without going intoDOS and GoBack and Media Player(which I removed and reinstalled) still won't run. Would appreciate any help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top