Internal speakers, headphones: WORKING. External speakers: NOT WORKING.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jillianjay

Thread Starter
Joined
Dec 15, 2009
Messages
5
Hi, hope I'm posting in the right place.

I had a set of GE 2.1 speakers working well with my Sony Vaio for about a year. Recently the sound started to go in & out, I had to move the wire around a lot and tape it or hold it in a certain spot to get them to work. Then one day they stopped working altogether. Assuming it was the speakers, I went and bought a new set from Best Buy. Took them home, plugged them in... and nothing, nothing at all. So I tried the OLD speakers in another desktop computer, and they worked perfectly.

So I assumed my headphone jack was broken and was going to go about trying to get a new piece and solder it and all that, but then I'm sitting here and just realized my headphones work perfectly.

What's wrong? How come the headphones work, but 2 pairs of external speakers don't?

Thanks so much

Jillian
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top