1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Internet access: can surf but icon shows not connected

Discussion in 'Windows 10' started by grissom, Feb 17, 2016.

Thread Status:
Not open for further replies.
Advertisement
  1. grissom

    grissom Thread Starter

    Joined:
    Apr 14, 2006
    Messages:
    166
    Hi Helpers,

    I am running Windows 10 32bit and have a Realtec RTL8169/8110 Family PCI Gigabit Ethernet NIC (NDIS 6.20) card integral (Motherboard). It has the latest drivers installed. (10.6.1001.2015 - October 2015). Device Manager doesn't show any fault with the card

    The Internet Access Icon in the task bar shows a yellowish triangle containing an exclamation mark. Despite this, a cursor 'hover' says 'internet access' and I can indeed get my emails sent and downloaded to my client. Also I can surf the www. I have no idea whether speed is affected during the display; I have Virginmedia 150mb speed, but at best it usually reaches 15-35Mbs on any speedtest. The provider doesn't want to know about the speed problem.

    Sometimes the system starts up without displaying the yellowish icon. Sometimes a restart cures the symbol too. Speedtests remain about the same.

    Does anyone have any idea of likely causes and cures please?

    Many thanks for looking.
     
  2. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    78,482
    First Name:
    Frank
    You do have the most current Windows 10 driver (10.6.1001.2015) installed for the Realtek RTL8169 gigabit ethernet device. (y)

    You probably need to go into its properties window in the Device Manager and make a few setting changes.

    --------------------------------------------------------------
     
  3. grissom

    grissom Thread Starter

    Joined:
    Apr 14, 2006
    Messages:
    166
    Thanks for the driver confirmation and the suggestion.

    I have never made changes there before unless you count driver updates. The 'General' Tab says 'this device is working correctly'; I have now unchecked all of the boxes under the 'Power Management' Tab, I think that could affect the performance. The 'About' and 'Driver' Tabs just give description details. The 'Details' tab (device description) value is; Realtek PCI GBE Family Controller. The 'Events' 'Resources' and 'Advanced' tabs, I wouldn't know how to check or change them.

    Perhaps you would explain your suggestion in more detail please? I'll happily report what it says within any of the Tabs if you let me know which are relevant please.

    Many thanks for your time and interest.
     
  4. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    78,482
    First Name:
    Frank
    You may or may not have the same tabs that I do for your gigabit ethernet device.

    "Link Speed" tab:
    Set the speed and duplex to 1.0 Gbps Full Duplex.
    If that setting isn't present, set it to 100 Mbps Full Duplex.

    "Power Management" tab:
    Uncheck all power saving and wake-on settings.

    --------------------------------------------------------
     
    grissom likes this.
  5. grissom

    grissom Thread Starter

    Joined:
    Apr 14, 2006
    Messages:
    166
    OK, Thanks.

    I've unchecked all power savings and wake-on settings in the 'Power Management Tab'.

    I don't have a 'Link Speed' tab. But under the 'Advanced' tab, there is a 'property' pane list, this includes 'speed and duplex'. That has a setting of 1.o Gbs Full Duplex. I assume it's the same item under a different tab, so I've changed it to that setting.

    If I've done wrong please let me know, otherwise if the problem is cured I'll mark as resolved eventually.

    Thank you very much for the advice. If there's anything else I should look at, any further advice would be welcome too.
     
  6. grissom

    grissom Thread Starter

    Joined:
    Apr 14, 2006
    Messages:
    166
    I've uploaded secreenshots of settings within the 'Advanced' tab for your consideration. Thank you.
     

    Attached Files:

  7. YourTechDept

    YourTechDept

    Joined:
    Feb 16, 2016
    Messages:
    23
    First Name:
    Neil
    Do you have an antivirus with a firewall? It could be interfering with NLA or NCSI

    Can you visit here OK? http://www.msftncsi.com/ncsi.txt

    I've also seen it when there is a DNS problem so try going into the IP4 settings and, just to test, set the DNS server to 8.8.8.8 (google's DNS) and see if the icon alert goes away
     
  8. davehc

    davehc Retired Trusted Advisor

    Joined:
    Oct 4, 2006
    Messages:
    2,059
    First Name:
    David
    1. Try right clicking the icon and select the trouble shooter. Often sorts itout.

    Alternatively, Click the icon . You should see an item there, possibly two if you are on wireless also . Click either and make sure you have them set on Connect automatically.

    But, the yellow mark means that the problem may be to your router/isp.
     
  9. grissom

    grissom Thread Starter

    Joined:
    Apr 14, 2006
    Messages:
    166
    Hi,

    Many thanks for the new suggestions.

    In reply to both posts (currently): I use Windows Firewall in conjunction with WFC; completely Ace imho. Been using them for years without prior problem. My AV is Pandasoft free; small, light and been using that for years without this problem too (Although the current is an updated version).

    I can click on the link and get to a microsoft text page ('Microsoft NCSI' - otherwise blank).

    The triangle has not appeared for a couple of boot-ups now, so can't meaningfully test for Google's DNS yet.

    No wireless, just Ethernet connection. When I right click, it opens this pane (attached screenshot). Cannot find any setting for 'connect automatically'?

    My Virginmedia Service is pretty awful. Keeps losing wireless connection with Ipads, Mobiles, etc. (or vice-versa). Sometimes with ethernet too, but a restart of the modem usually sorts a connection of sorts, though causing the yellow symbol or not; how to tell is the problem for me.

    As I said, the yellowish symbol isn't here at the moment so fingers crossed.

    Thanks for the good suggestions.
     

    Attached Files:

  10. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    78,482
    First Name:
    Frank
    Okay, good. (y)

    --------------------------------------------------------------

    Personally, I keep all the "Wake On LAN" settings disabled.
    I don't know if doing that will help you.

    --------------------------------------------------------------
     
  11. grissom

    grissom Thread Starter

    Joined:
    Apr 14, 2006
    Messages:
    166
    Oh good, thank you for that confirmation. I don't know of any more settings for that other than perhaps in 'Power Management' settings? In which case I will have made them there. Thank you.
     
  12. grissom

    grissom Thread Starter

    Joined:
    Apr 14, 2006
    Messages:
    166
    Okay, its been a week or two now and the symptoms have not re-appeared. The 'settings' advice from flavallee Frank contains the only advice that I actually used as it appeared as a cure from the start.

    However, there was much further advice if needed too, so thanks to everyone.

    I will mark this post as solved now. Again, many thanks for all replies.
     
  13. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    78,482
    First Name:
    Frank
    I'm glad to hear that. (y)

    --------------------------------------------------------------
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1166311

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice