Internet Access + Network Access drops for 10 seconds at random times

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Milo333

Thread Starter
Joined
Mar 31, 2005
Messages
3
Hi, we have a bunch of computers(70 aprox) connected to a domain. Since couple weeks ago very strange issues started occuring, internet and network access(path to network share is lost) would come up at random times and on different machines and would last for about 10-20 seconds it would re-connect again.


All the computers are using private addresses.

Most machines are windows 7, some are xp.

Using Windows server 2003 as dc.




Since the occurance is so random it's very hard to pin point the cause, hopefully someone has come accross this issue in the past.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top