Internet Active but browsing not wokring!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

imrankhan091

Thread Starter
Joined
Jan 30, 2013
Messages
1
Hello All) i have Dell insipron laptop windows 7 operatinbg before my internet was working very well but in last 3 months i have been struggling alot with the internet browsing problem, my internet is connected and actvie, skype, yahoo eveything, torrent download is 100% working but when i open any browser the error message comes that CANT OPEN THIS PAGE MAY BE INTERNET CONNECTION NOT CONNECTED. i did all antivirus and reinstall the windwos but still the problem is active. Please kindly anyone help me in solving the problem.
 

colinsp

Colin
Joined
Sep 5, 2007
Messages
2,319
Flush your DNS by opening a command prompt and typing ipconfig /flushdns. Then clear your browser cache and try again.
 

JiminSA

Jim
Joined
Dec 15, 2011
Messages
3,400
That's interesting Colin - I am also having DNS connection problems with my 3rd world server and would like to learn more... do you know of any decent tutorials?:)
 

JiminSA

Jim
Joined
Dec 15, 2011
Messages
3,400
MODERATORS
The move has left the link back to networking - not web dev as it ought:(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top