Internet and E-MAIL Stop working after a few hours.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rfrydryck

Thread Starter
Joined
Jun 26, 2004
Messages
24
I'm having a very strange problem with my PC. After a long period on not using it (hours) my internet connection and E-Mail stop functioning. When I check the status of the NIC it says it's working. A reboot seems to fix the problem until the PC remains idle for a few hours. I am connected through a router to a Cable Modem. The other two PC's on the router do not exhibit this problem.

As a side note, my DVD burning software has stopped working as well - no reboot fixes for that issue. I'm not sure if they are related or not.

Thanks for any help.
 
Joined
Feb 24, 2005
Messages
96
Are you sure that you are virus and spyware free? Maybe someone else here can walk you through a "hijack this" scan.

You might want to make sure that your computer is not going into suspend or hibernate mode and make sure that the hard drive is not set to turn off after a certain amount of time (look under your screen saver tab in display properties and check your power settings). Some computers don't recover well from power-off modes.

Hope this helps,

jT
 
Joined
Aug 3, 2003
Messages
272
also, can you access other computers? if not, it could be the hardware settings issue.
check theses pages for the details

connectivity issuesModify hardware settings. 2. Check the hardware connection. 3. Upgrade the new drive if it is available. NIC speed can't go up to 100MB ...
www.chicagotech.net/connectivity2.htm - Similar pages


windows slow issuesCheck hardware settings and make sure switches and hubs can handle NIC settings. Many hubs don't support full duplex. 4. Check anti-virus software, ...
www.chicagotech.net/winslow.htm


connectivityModify hardware settings. 2. Check the hardware connection. 3. Upgrade the new drive if it is available. How to check the status of a host connection ...
www.chicagotech.net/connectivity.htm
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top