Internet connection and TCP/IP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cypressotter

Thread Starter
Joined
Aug 28, 2004
Messages
22
Whenever I have my home network enabled, my dial-up internet connection, which is usually more-or-less stable, begins to act like there is major internet congestion - regardless of any activity across the home network. (I do NOT share an internet connection between my XP and 98 boxes - just file and printer sharing.) However, if I disable my home network, my internet connection becomes active again. Since they both use TCP/IP, I was wondering if there were typical configuration issues I should check for???
Thanks for any help.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
I have to believe something is sharing your connection. :) Do you see any traffic on the link? Have you tried firing up something like www.ethereal.com and checking for traffic when you're idle?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top