1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet connection issue on certain sites and programs (Wix.com/Steam)

Discussion in 'Web & Email' started by calebthebedroom, Feb 10, 2015.

Thread Status:
Not open for further replies.
  1. calebthebedroom

    calebthebedroom Thread Starter

    Joined:
    Feb 10, 2015
    Messages:
    1
    After submitting three different inquiries on the Wix website and browsing the support forums for a few days I have come to a conclusion that my issue is more of a local matter.

    Wix.com is a website editor that I use to advertise some of my music and art. I can get on to the website fine as well as view my published page fine too. However when I go to update the site, the website editor will not load.

    Steam cannot connect to the internet claiming that 'Steam cannot connect to Steam servers' I have tried deleting the log files for this and resetting TCP/IP in the command prompt. This has made no difference.

    I'm thinking that my issues with Wix and Steam are connected in some way.

    I shall now post my report I sent to Wix in order to show a little more detail:
    '
    After taking all the steps suggested to me to fix my editor from the general troubleshooter it still does not work.
    This is my issue: I wanted to update some of my page but when I go to edit the site it stays on the editor loading screen despite the browser appearing to have loaded the page. No matter how long I wait it does not load.
    I am currently using Firefox 35.0.1 (which is the latest version) as my default browser and have tried to resolve the issue by opening it in Google Chrome 40.0.2214.111 (which is the latest version) but the issue was not resolved.
    I am using AVG Antivirus (Free Version) and have tried disabling the AVG protection temporarily to open the site but this still does not fix the problem.
    Since the last reply I have also tried clearing the cache following the exact instructions I was given in both Chrome, Firefox and Internet Explorer.
    The issue is still unresolved, I don't really know what I'm supposed to do. It could be a problem with my internet connection but I cannot connect an ethernet cable to my computer. I have tested the editor on a different computer in my house, although this is obviously under the same connection. I could try connecting at someone else's house although this won't fix the problem that I can't connect at home.

    I have attached images of the loader and the console script.'


    I have an album release coming on the 14th of February and it would be most convenient if the issue could be resolved before then so I can update the website in time.




    [​IMG] [​IMG]
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1142839

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice