1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

internet connection lost, ethernet connection fine

Discussion in 'Networking' started by damnmachines, Feb 13, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. damnmachines

    damnmachines Thread Starter

    Joined:
    Jul 21, 2004
    Messages:
    50
    okay this is sort of weird, on my other computer my ethernet connection is fine (according to the router and the back of the computer) but then when i try to use ie or any other internet based programs it says theres no internet connection. the last time i used the internet that day was when i was removing some spyware and then after i restarted the internet stopped working.
    help if you can, if you need tech specs ill post them later im really busy right now tho
    thanks!
     
  2. Dave Danger

    Dave Danger

    Joined:
    Feb 12, 2005
    Messages:
    90
    Have you tried to cycle the power to your modem and router off for a few minutes, then back on?

    Dave Danger
     
  3. blin

    blin

    Joined:
    Aug 3, 2003
    Messages:
    272
  4. damnmachines

    damnmachines Thread Starter

    Joined:
    Jul 21, 2004
    Messages:
    50
    i tried what you suggested already dave, didnt work. ill what it says in the link, ill post back if it works but its doubtful, this is weird though i wonder if it has anything to do with the spyware that i deleted earlier that day because it was totally fine before.... its weird. never had this sort of problem before. oh well thanks!
     
  5. damnmachines

    damnmachines Thread Starter

    Joined:
    Jul 21, 2004
    Messages:
    50
    nope didnt work, also another funny thing thats worth mention is that its not letting me create additional network connections. i have xp home.
     
  6. damnmachines

    damnmachines Thread Starter

    Joined:
    Jul 21, 2004
    Messages:
    50
    ahhh i need help!
     
  7. damnmachines

    damnmachines Thread Starter

    Joined:
    Jul 21, 2004
    Messages:
    50
    hmm i narrowed the problem down to the computer not detecting the network adapter. since no one is really helping ill just google this and pray.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/330248

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice