internet connection not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bobo2004

Thread Starter
Joined
Dec 29, 2012
Messages
2
hi guys,
just clean installed vista over xp but cant connect to internet on aspire one.also cant get network discovery to turn on. i am with virginmedia any advice thanks.
 
Joined
Feb 17, 2008
Messages
2,637
hiya.look in device manager for any yellow!or? redXs aat the network adapters line,did you download and instal the drivers(chipset-video-audio)
 
Joined
Feb 17, 2008
Messages
2,637
like i said,go to your Device Manager(control panel>select classic view>device manager)go down the list to the Network Adapters and expand the + sign,report back what is there,and if any have a YELLOW ! OR ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top