1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet connection only works in safe mode with networking!

Discussion in 'Windows XP' started by esoteric_0NE, Jun 1, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. esoteric_0NE

    esoteric_0NE Thread Starter

    Joined:
    Jun 1, 2007
    Messages:
    6
    I have tried everything to find out what is blocking my internet connection from working in regular mode for more than 30 seconds. My internet connection works just fine when i boot in Safe mode with networking and thats it. Can you please help me find what is blocking my internet connection on my computer!
     
  2. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,592
    If you've already tried everything, what's left for us? :)

    What firewall or internet security suite are you using? What have you done to make sure you have on infection from spyware or other malware? Are you using wireless, ethernet or USB connection?
     
  3. esoteric_0NE

    esoteric_0NE Thread Starter

    Joined:
    Jun 1, 2007
    Messages:
    6
    I am using windows firewall sbc yahoo internet security, i have done virus scans, spy,malware and adware scans. Ethernet connection. I did have a winsys32 tojan that was quarantined then deleted but that did nothing.
     
  4. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    Welcome to TSG....

    Well the one thing you did not do is post the system specs on your computer here at TSG....

    Different version of Windows do things a little bit differently and this might just be a problem with the firewall or it could be an infection or the such. Either way we would need soe info on your computer.
     
  5. esoteric_0NE

    esoteric_0NE Thread Starter

    Joined:
    Jun 1, 2007
    Messages:
    6
    I have Windows XP media edition the internet service provider I am using is at&t sbc. I have also tried connecting with the firewall both on and off with no difference in either.
     
  6. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,592
    "I am using windows firewall sbc yahoo internet security,"

    It's not wise to have multiple firewalls running--they can fight with each other. I suspect some problem with the sbc yahoo internet security. See if you can uninstall it.
     
  7. esoteric_0NE

    esoteric_0NE Thread Starter

    Joined:
    Jun 1, 2007
    Messages:
    6
    i have already tried that too.
     
  8. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    Well what has to be done is all of the drivers on the system have to be checked because since the connection works in Safe Mode with Networking and does not in normal mode this means that a driver that is loaded during normal boot is responsible for the problem.

    I would start by booting into normal mode and check device manager to see if there are any conflicts showing.
     
  9. esoteric_0NE

    esoteric_0NE Thread Starter

    Joined:
    Jun 1, 2007
    Messages:
    6
    alright i will check that out..thumbs up for good luck...thanks
     
  10. esoteric_0NE

    esoteric_0NE Thread Starter

    Joined:
    Jun 1, 2007
    Messages:
    6
    if you can think of anything else please post so I can try it out, i am open to any and all suggestions even if they does involve a sledge hammer!
     
  11. Leices Comp Srvc

    Leices Comp Srvc

    Joined:
    Aug 17, 2007
    Messages:
    1
    I have had this problem and it was down to the IPSEC Services.

    Go to control pannel and then administrative tools. Go to services and disable the IPSEC services. Then restart the system

    It worked for me.

    If not then 1 of the services will more than likley be the problem.

    Go into safe mode look at which services are running and write them down.

    Restart in normal mode click start then run and type msconfig

    In msconfig you can disable the services one by one.

    Just check the services that you have wrote down and restart the computer.

    Your computer will restart loading only those services (the same ones safe mode uses)

    Check your internet if it works then you know that one of the unchecked services is causing the problem.

    You then have the lovely time consuming task of narrowing down which one it is

    Hope this helps

    www.leicester-computer-services.com
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/579768