1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

internet connection problem

Discussion in 'Windows XP' started by marron, Jan 25, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. marron

    marron Thread Starter

    Joined:
    Jan 16, 2000
    Messages:
    4
    I am having a problem with errors coming in on my dial up connection.

    While ever I am connected errors are coming in every 1 or 2 seconds. When they get to around 13,000 errors I am having problems with my OS (Win xp pro) and have to shut down and reboot. This is very frustrating. I was having the same problem a few months ago running win 2k Pro but it suddenly ceased for no apparent reason.

    I am wondering if any of you guys are having similar probs and can give me some help on how to eliminate them.
     
  2. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
    It sounds line you have a noisy telephone line and you should call the telephone company to have it checked. Also check your telephone lines and telephones in your location. Unplug all telephones and try a test. Make sure your telephone line from the computer is nowhere near the speakers, speaker wires or power cords. Good luck.
     
  3. marron

    marron Thread Starter

    Joined:
    Jan 16, 2000
    Messages:
    4
    I have already done those things but to no avail. The odd thing is that about a year ago I was living in another residence and was running win2K. I used to work for an ISP ( senior tech) and asa soon as i installed win2k I started getting these same errors. I got in touch with the head techs there but they couldn't give me any answers for why i was getting all these errors. As soon as they got something over 13,000 my system would cease to rrespond. No error just nothing would work. I could click on any application but it wouldn't run.

    Then one day the problems stopped!!! After that I had no further problems until I installed Win XP Pro now it's happening all over again. If i dont disconnect before i get 13,000+ error my system starts going crazy ( only way i can describe it) until I reboot, then it works for me again
     
  4. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
    If you view your modem log within Device Manager doed it show error-control is on? Also what type of error-control is used? The log will log like:

    01-28-2002 18:48:44.869 - Recv: <cr><lf>+ER: LAPM<cr><lf>
    01-28-2002 18:48:44.869 - Interpreted response: Informative
    01-28-2002 18:48:44.869 - Recv: <cr><lf>+DR: V42B<cr><lf>
    01-28-2002 18:48:44.869 - Interpreted response: Informative
    01-28-2002 18:48:44.869 - Recv: <cr><lf>+ILRR: 115200<cr><lf>
    01-28-2002 18:48:44.869 - Interpreted response: Informative
    01-28-2002 18:48:44.869 - Recv: <cr><lf>CONNECT 45333<cr><lf>
    01-28-2002 18:48:44.869 - Interpreted response: Connect
    01-28-2002 18:48:44.869 - Connection established at 45333bps.
    01-28-2002 18:48:44.869 - Error-control on.
    01-28-2002 18:48:44.869 - Data compression on.

    Post part of your's.
     
  5. perseous

    perseous

    Joined:
    Oct 23, 2001
    Messages:
    221
    I am not as good as DAN O he has helped me a few times but do you have a static IP or Dynamic? And do you have a firewall? It sounds like you are under attack. Maybe a ping of death or something like it.
     
  6. marron

    marron Thread Starter

    Joined:
    Jan 16, 2000
    Messages:
    4
    Hi Perseus,

    I have a dynamic IP address and I am not behind a firewall at this time, but it makes no difference. When i did have my FW up & running i was stil getting these errors........ starting to make me very angry.
     
  7. marron

    marron Thread Starter

    Joined:
    Jan 16, 2000
    Messages:
    4
    Here is a copy of some of my modem log. Oh and error control is turned on but I can't tell you what type of error control it is :(

    02-01-2002 09:26:07.425 - File: D:\WINDOWS\System32\tapisrv.dll, Version 5.1.2600
    02-01-2002 09:26:07.435 - File: D:\WINDOWS\System32\unimdm.tsp, Version 5.1.2600
    02-01-2002 09:26:07.435 - File: D:\WINDOWS\System32\unimdmat.dll, Version 5.1.2600
    02-01-2002 09:26:07.435 - File: D:\WINDOWS\System32\uniplat.dll, Version 5.1.2600
    02-01-2002 09:26:07.455 - File: D:\WINDOWS\System32\drivers\modem.sys, Version 5.1.2600
    02-01-2002 09:26:07.455 - File: D:\WINDOWS\System32\modemui.dll, Version 5.1.2600
    02-01-2002 09:26:07.475 - File: D:\WINDOWS\System32\mdminst.dll, Version 5.1.2600
    02-01-2002 09:26:07.475 - Modem type: U.S. Robotics 56K FAX EXT
    02-01-2002 09:26:07.475 - Modem inf path: mdmusrgl.inf
    02-01-2002 09:26:07.475 - Modem inf section: ModemUSR0070
    02-01-2002 09:26:07.475 - Matching hardware ID: serenum\usr0070
    02-01-2002 09:26:07.545 - 115200,8,N,1, ctsfl=1, rtsctl=2
    02-01-2002 09:26:07.545 - Initializing modem.
    02-01-2002 09:26:07.565 - Send: AT<cr>
    02-01-2002 09:26:07.685 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:07.685 - Interpreted response: OK
    02-01-2002 09:26:07.695 - Send: AT&F&D2V1Q0E0S0=0&C1<cr>
    02-01-2002 09:26:07.815 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:07.815 - Interpreted response: OK
    02-01-2002 09:26:07.825 - Send: AT&A3X4&B1<cr>
    02-01-2002 09:26:07.946 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:07.946 - Interpreted response: OK
    02-01-2002 09:26:07.956 - Send: AT&A0<cr>
    02-01-2002 09:26:08.076 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:08.076 - Interpreted response: OK
    02-01-2002 09:26:08.086 - Send: ATS7=60S19=0M1&M4&K1&H1&R2&I0B0X4<cr>
    02-01-2002 09:26:08.216 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:08.216 - Interpreted response: OK
    02-01-2002 09:26:08.216 - Waiting for a call.
    02-01-2002 09:26:08.226 - Send: AT#CID=1<cr>
    02-01-2002 09:26:08.346 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:08.346 - Interpreted response: OK
    02-01-2002 09:26:08.356 - Send: ATS0=0<cr>
    02-01-2002 09:26:08.476 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:08.476 - Interpreted response: OK
    02-01-2002 09:26:08.476 - 115200,8,N,1, ctsfl=1, rtsctl=2
    02-01-2002 09:26:08.476 - Initializing modem.
    02-01-2002 09:26:08.486 - Send: AT<cr>
    02-01-2002 09:26:08.606 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:08.606 - Interpreted response: OK
    02-01-2002 09:26:08.616 - Send: AT&F&D2V1Q0E0S0=0&C1<cr>
    02-01-2002 09:26:08.737 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:08.737 - Interpreted response: OK
    02-01-2002 09:26:08.747 - Send: AT&A3X4&B1<cr>
    02-01-2002 09:26:08.867 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:08.867 - Interpreted response: OK
    02-01-2002 09:26:08.877 - Send: AT&A0<cr>
    02-01-2002 09:26:08.997 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:08.997 - Interpreted response: OK
    02-01-2002 09:26:09.007 - Send: ATS7=60S19=0M1&M4&K1&H1&R2&I0B0X4<cr>
    02-01-2002 09:26:09.137 - Recv: <cr><lf>OK<cr><lf>
    02-01-2002 09:26:09.137 - Interpreted response: OK
    02-01-2002 09:26:09.137 - Dialing.
    02-01-2002 09:26:09.147 - Send: ATDT########<cr>
    02-01-2002 09:26:39.261 - Recv: <cr><lf>CONNECT 50666<cr><lf>
    02-01-2002 09:26:39.271 - Interpreted response: Connect
    02-01-2002 09:26:39.271 - Connection established at 50666bps.
    02-01-2002 09:26:39.271 - Error-control off or unknown.
    02-01-2002 09:26:39.271 - Data compression off or unknown.
    02-01-2002 09:27:09.273 - Read: Total: 21952, Per/Sec: 730, Written: Total: 3599, Per/Sec: 117
    02-01-2002 09:29:09.276 - Read: Total: 487883, Per/Sec: 3882, Written: Total: 9194, Per/Sec: 46
    02-01-2002 09:31:09.268 - Read: Total: 488729, Per/Sec: 7, Written: Total: 9532, Per/Sec: 2
    02-01-2002 09:33:09.281 - Read: Total: 560936, Per/Sec: 601, Written: Total: 17569, Per/Sec: 66
    02-01-2002 09:35:09.284 - Read: Total: 612634, Per/Sec: 430, Written: Total: 37501, Per/Sec: 166
    02-01-2002 09:37:09.286 - Read: Total: 621929, Per/Sec: 77, Written: Total: 43701, Per/Sec: 51
    02-01-2002 09:39:09.289 - Read: Total: 622685, Per/Sec: 6, Written: Total: 44300, Per/Sec: 4
    02-01-2002 09:41:09.291 - Read: Total: 728697, Per/Sec: 883, Written: Total: 71460, Per/Sec: 226
    02-01-2002 09:43:09.294 - Read: Total: 763972, Per/Sec: 293, Written: Total: 78767, Per/Sec: 60
    02-01-2002 09:45:09.296 - Read: Total: 807902, Per/Sec: 366, Written: Total: 92690, Per/Sec: 116
     
  8. perseous

    perseous

    Joined:
    Oct 23, 2001
    Messages:
    221
    Ok not to sure with XP but with 2000 pro. You can run a repair with the CD. Judging from the logs you have corrupted dll's. If you run a repair with cd then do it it will fix the dll problem. I myself just did it to fix a problem with 2000 pro. I would try that.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66393

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice