Internet Connection Sharing Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

[email protected]

Thread Starter
Joined
Feb 11, 2001
Messages
47
We have a Novell Network with 8 workstations. One of the stations has an internet connection. I DO NOT want to share that connection with the rest of the workstations. My bootlog.txt says that the ICSHARE.vxd "refused to load" and is causing a veeerry slow boot. How can I fix the slooooow boot, correct the boot error and ensure that the ICS is not available?

Thanks in advance.

Doreen
 

Brooks

Guest
Joined
Oct 30, 2001
Messages
2,323
How do you have the network setup?

What protocol are the Novell clients running? If they are all on ipx/spx then they will not be able to surf the internet. If not, then I would suggest that you set them up with tcp/ip manually and don't give them a default gateway. Without a default gateway setting they will not be able to get out to the net.
 

Brooks

Guest
Joined
Oct 30, 2001
Messages
2,323
Sorry bout that, I hit submit before I was through.

If you are not going to share the connection, then you can uninstall ICS. The details on how to do this will vary depending on what version of windows the computer has.
 

[email protected]

Thread Starter
Joined
Feb 11, 2001
Messages
47
Brooks,

Thanks for the reply. The workstations are all running Win 98 Se and Novell Client v.3.31. They are all set to "IP".

Will changing them to "IPX/SPX" effect the way the network works?

How do I set the "TCP/IP manually"?

Where do I set the "default gateway"?

How do I uninstall ICS? I think I like this option the best.

Sorry for the ignorance. Thanks again.
 

Brooks

Guest
Joined
Oct 30, 2001
Messages
2,323
If they are already set for tcp/ip then don't bother with IPX/SPX.

To uninstall, launch Control Panel's Add/Remove Programs applet, choose Windows Setup, double-click Internet Tools in the Components window, uncheck Internet Connection Sharing and then click OK twice.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top