1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet Connection Sharing Problems

Discussion in 'Networking' started by nerolf, Jan 31, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. nerolf

    nerolf Thread Starter

    Joined:
    Jan 30, 2007
    Messages:
    5
    I have a computer shop that has 22 pc's, i setup my LAN in this format:
    Internet modem -> router -> Switch hub -> PC's
    Before my internet sharing works fine but yesterday when I open more than 1 PC i cant connect to the internet. When there is only 1 PC used i can connect to the internet but when i open another PC i cant coonect them both to the internet, i mean there is no internet connection. But when i reboot the Modem and play online game in one pc the online game doesnt disconnect but the other PC cant connect to the internet. I tried different LAN setup but still the same problem arises what should i do??
    My LAN games works fine like Counter Strike etc but the same time the internet connection faileds the network browsing fails also, i mean before i can browse shared files in my LAN but now i cant it say something like access denied please contact the administrator blah blah..
    Please help me with this problem..
    The OS of all my PC's are WinXP Prof
    Sorry for my bad english :eek:
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,930
    First Name:
    Terry
    Make sure the modem is still connected to the router's WAN port. Your symptoms would result if the modem were connected to a LAN port.
     
  3. nerolf

    nerolf Thread Starter

    Joined:
    Jan 30, 2007
    Messages:
    5
    yes sir the modem is connected to the WAN port of the router and the hub is in the LAN port of the Router
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,930
    First Name:
    Terry
    Post ipconfig /all for the computer that has internet access and also for one computer that fails to get access.

    Start - Run - cmd - OK
    ipconfig /all

    Right click in the window and select 'select all' and hit the Enter key. You can then paste the results to a post here or into a Notepad file for later copy/paste.
     
  5. nerolf

    nerolf Thread Starter

    Joined:
    Jan 30, 2007
    Messages:
    5
    Sir the first PC that is open in my LAN is the one that can connect to the internet but when i open another one both of them cant connect anymore. But if the first PC that is open and plays online games even if other PC is open the PC that is playing online games doesnt disconnected but other PC cant even browse the web. Its like the first PC open in my LAN and plays online games is the one that can connect to the internet and the other doesnt, but if it only browse the net after the first PC is open all of them cannot connect. Is the problem is in my router or in my internet connection?
    SOrry for my bad english
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,930
    First Name:
    Terry
    I know of two common problems that result in the symptoms you described in posts #1 and 5. For one see my post #2 and the other is that the "router" is a switch or hub (not a router).

    I am not going to get any more creative than that without some more information, especially the ipconfig /all information I already asked for.
     
  7. nerolf

    nerolf Thread Starter

    Joined:
    Jan 30, 2007
    Messages:
    5
    Here are the ipconfig /all of two of my PC in my network:

    Windows IP Configuration
    Host Name . . . . . . . . . . . . : s18
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
    Physical Address. . . . . . . . . : 00-0D-87-87-F3-7D
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.2.109
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.2.1
    DHCP Server . . . . . . . . . . . : 192.168.2.1
    DNS Servers . . . . . . . . . . . : 192.168.2.1
    Lease Obtained. . . . . . . . . . : Sunday, February 04, 2007 12:00:04 PM
    Lease Expires . . . . . . . . . . : Tuesday, January 27, 2037 12:00:04 PM

    Windows IP Configuration
    Host Name . . . . . . . . . . . . : s20
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
    Physical Address. . . . . . . . . : 00-0D-87-9A-93-45
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.2.121
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.2.1
    DHCP Server . . . . . . . . . . . : 192.168.2.1
    DNS Servers . . . . . . . . . . . : 192.168.2.1
    Lease Obtained. . . . . . . . . . : Sunday, February 04, 2007 12:02:21 PM
    Lease Expires . . . . . . . . . . : Tuesday, January 27, 2037 12:02:21 PM

    Sir my router is Edimax 4 port broadband router, Switch = Dlink DES 1024D.
    I can ping sites like www.google.com, i can also ping each PC in the network but somehow i cant connect to the internet and when i try to access other PC from one of the PC it say access denied you might not have permission blah blah blah.

    Thank you for the help sir i really appreciate it. God Bless!
     
  8. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,930
    First Name:
    Terry
    I assume that s18 is the one with internet access. But I'm not sure it really matters as the ipconfigs look the same and look good. And since you can ping an internet address you DO have internet access on the second computer.

    Is it possible that whatever you are doing on the first connected computer is using so much bandwidth that other computers time out when trying to access a web site? Any setting in the router that would give most bandwidth to just one computer? Maybe the switch is having troubles; how about trying with just 2 computers connected directly to the router (temporarily disconnect the switch).

    Was file sharing working before on your computers? If so, what changed?
     
  9. nerolf

    nerolf Thread Starter

    Joined:
    Jan 30, 2007
    Messages:
    5
    I did what you told me but the problem is still there. When i open PC1 first it can connect and browse the internet but when i open PC2 after 1 minute or sometimes both PC cant connect or browse the internet but both of them can ping sites. The file sharing doesn't work also. Before the problem in internet connection happens The fle sharing works fine to all my PC in my network but after the internet connection problem happens the file sharing / browsing also doesn't work. I'll try to reformat all the PC and try what happen. Thanks for the advise sir and please dont get tired of helping me with my problem. God Bless
     
  10. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,930
    First Name:
    Terry
    I'd try a different router before doing anything with the PCs. I don't know what's happening, but everything seems to point to a router problem.
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/540080

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice