internet connection wizard

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mom4711

Thread Starter
Joined
Nov 1, 2001
Messages
139
I am writing this for my sister in law. She can't get on the internet. When trying to set up the internet connection (through cable) using Internet Connection Wizard here is the message that comes up "Failed to load the Internet Connection wizard helper component". This computer had accessed the internet before but she got up one day and couldn't get on. So she ran the Windows 98 SE disk but this did not help. Also ran defrag and scandisk. There is the AVG antivirus installed. Any suggestions??
 

mom4711

Thread Starter
Joined
Nov 1, 2001
Messages
139
I'll get this information to her and let you know if this fixed the problem. Thanks :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top