1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet Connectivity Problems

Discussion in 'Networking' started by easyasthree, Oct 12, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. easyasthree

    easyasthree Thread Starter

    Joined:
    Oct 12, 2009
    Messages:
    2
    Hello, tonight I just made the wireless connection that we use security enabled. I am using a D-Link WRB-2310 wireless router and when to their website and followed the steps. I successful set up the connection and have it security enabled now. I updated each computer in the house, so that it will automatically connect to the new settings.

    But now when I have been using the Internet over the past half an hour or so about half of the time I am running into a connectivity problem? When I look at the wireless connection dialog, it shows that I have a strong connection and when I try to diagnose the problem Windows can't find any errors? Any feedback or tips on how I may fix this problem would be appreciated.
     
  2. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,934
    can you take the secruity off again and see if that stops the problem and confirms that it is a secruity key issue

    what type of key did you put on
    WEP, WPA, WPA2 etc

    I will also move to networking forum, where you may get more response
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Well, since he was using the encrypted link for half an hour, it's hard to imagine the encryption keys suddenly became different. :)

    When you have the problem, I'd like to see this.


    Try these simple tests.

    Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

    In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

    NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous IPCONFIG command output! Do NOT type <computer_IP_address> into the command, that won't work. Also, the < and > in the text is to identify the parameters, they are also NOT used in the actual commands.

    Do NOT include the <> either, they're just to identify the values for substitution.


    IPCONFIG /ALL

    PING <computer_IP_address>

    PING <default_gateway_address>

    PING <dns_servers>

    PING 74.125.45.100

    PING yahoo.com


    Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
    Paste the results in a message here.

    <computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above. (For Vista/Win7, the IPv4 Address)

    <default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

    <dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.


    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
  4. easyasthree

    easyasthree Thread Starter

    Joined:
    Oct 12, 2009
    Messages:
    2
    Hello John,

    Thanks for the step by step instructions, I appreciate it.

    Here are the results that I had:

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\jer>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : j
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : 00-A0-D1-88-AB-ED

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8187B Wireless 802.11b/g
    54Mbps USB 2.0 Network Adapter
    Physical Address. . . . . . . . . : 00-16-44-6A-16-17
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.0.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    Lease Obtained. . . . . . . . . . : Monday, October 12, 2009 8:25:12 AM
    Lease Expires . . . . . . . . . . : Monday, October 12, 2009 11:25:12 AM


    C:\Documents and Settings\jer>PING 192.168.0.100

    Pinging 192.168.0.100 with 32 bytes of data:

    Reply from 192.168.0.100: bytes=32 time<1ms TTL=128
    Reply from 192.168.0.100: bytes=32 time<1ms TTL=128
    Reply from 192.168.0.100: bytes=32 time<1ms TTL=128
    Reply from 192.168.0.100: bytes=32 time<1ms TTL=128

    Ping statistics for 192.168.0.100:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    C:\Documents and Settings\jer>PING yahoo.com

    Pinging yahoo.com [69.147.114.224] with 32 bytes of data:

    Reply from 69.147.114.224: bytes=32 time=177ms TTL=50
    Reply from 69.147.114.224: bytes=32 time=152ms TTL=50
    Reply from 69.147.114.224: bytes=32 time=150ms TTL=50
    Reply from 69.147.114.224: bytes=32 time=151ms TTL=50

    Ping statistics for 69.147.114.224:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 150ms, Maximum = 177ms, Average = 157ms

    C:\Documents and Settings\jer>PING 74.125.45.100

    Pinging 74.125.45.100 with 32 bytes of data:

    Reply from 74.125.45.100: bytes=32 time=110ms TTL=49
    Reply from 74.125.45.100: bytes=32 time=108ms TTL=49
    Reply from 74.125.45.100: bytes=32 time=108ms TTL=49
    Reply from 74.125.45.100: bytes=32 time=110ms TTL=49

    Ping statistics for 74.125.45.100:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 108ms, Maximum = 110ms, Average = 109ms

    C:\Documents and Settings\jer>

    During the time of this test, my connection was running at a snail like pace. It took well over 30 seconds for me to pull up the forums on TechGuy and my Gmail would only load in HTML format. Now my computer seems to have picked up its pace again. Possibly it is a problem with my ISP? I will give them a call.
     
  5. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Try a wired connection, if you still have slow access, then I'd like to see the following test on the wired connection.



    Register at DSLReports and run their Line Quality Tests. It's best to run this test with a direct wired connection to eliminate any wireless issues from the results. It's useful many times to run this test several times, and we'd like to see each of the results. Post the results link from the top of the test display page for each test run here.

    The link to post is near the top of the page and looks like:

    If you wish to post this result to a forum, please copy/paste this URL
    http://www.dslreports.com/linequality/nil/2357195 <- sample only, yours will obviously be different!
    and your IP will be disguised.

    Copy/paste that link here.

    Note: You will have to enable PING (ICMP) request response either in your router (if you have one), or in your computer's firewall for direct modem connections. This is very important to get the most important part of the test to run.


    DSLReports

    Here's also the Line Quality Tests FAQ to help you understand the results. This will answer some questions about the line quality display.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/867858