Internet dies all the time [VISTA]

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blade55555

Thread Starter
Joined
Apr 15, 2010
Messages
3
So lately this week my internet has been dying sometimes every couple hours, sometimes every few minutes and its getting really annoying. As a person who uses the internet a ton I don't mind if its every once in awhile but when it happens so frequently its very annoying. My provider is Cable, I believe its either a 3mb or 5mb connection (400kb download, .25mb upload).

I hope someone has some ideas thanks in advance!
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,487
- Who is your ISP (Internet Service Provider)
- Make and Exact model of Router, Modem or router/modem combination
- Make and Exact model of all PCs and Laptops
- How are the PCs / Laptops connected - full details - cable, wireless
- What windows version or other OS are running on each laptop Xp, Vista, 7, ubuntu etc
- Are there any other machines working, at all , is this just one PC losing connection or all devices connected - if so please provide details
- If using wireless, do you have Encryption - if so, Remove any wireless encryption from the router, and try to connect - post back results, are you still losing connection
- If this is happening with a wireless connection would you connect to the router with a cable and see if still disconnects

------------------------------------------------------------------------
{ipconfig /all}
We would like to see the results from ipconfig /all post back the results here, when everything is working OK - and then repeat the tests when the connection disconnects

-> Start
-> (XP - enter the following in the RUN box)
cmd /k ipconfig /all
-> (Vista or Windows 7 - enter the following in the Search box)
cmd /k ipconfig /all

A black box will appear on the screen -
rightclick in the box
select all
enter
control key + C key - to copy

then reply here and
control key + V to paste
------------------------------------------------------------------------
Same for thesse tests - when its connected all OK and repeat them all when it disconnects
{Ping Tests}

Start> Run {search bar in Vista}> CMD to open a DOS window and type:

Type the following command
Ping google.com
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping {plus the number thats shown against the default gateway shown in above ipconfig /all}
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping 209.191.93.53
post back results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
------------------------------------------------------------------------
If you are using a wireless connection then
Download and install

http://www.xirrus.com/library/wifitools.php
Then run the program
if you get an error - You need NET Framework installed for the WiFi Inspector to function.

post a screen shot of the program running - if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information, and also post which network "Adapter Name" (1st column) is yours on the list

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
------------------------------------------------------------------------
 

blade55555

Thread Starter
Joined
Apr 15, 2010
Messages
3
Don't have too much time as of this post to do all you asked but here is that screenshot of the program. It should answer the questions of what model I believe? Anyway here is the screenshot.
 

Attachments

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,487
all the answers would help us diagnose the issue
 

blade55555

Thread Starter
Joined
Apr 15, 2010
Messages
3
Oh woops sorry forgot about this thread since my internet has stopped dying for some reason so much about only once a day I found out though that it is my router causing all this so yeah thanks for replying guys greatly appreciated.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
You can mark your own threads solved using the
button at the top of the first page of the thread in the upper left corner.
©
:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top