INTERNET DISCONNECT!!! (Please Read!!)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

benschan

Thread Starter
Joined
Jan 24, 2005
Messages
4
Hey guys when i want to download something big like a movie id like to keep it running all night but i can not do so when my internet auto disconnectes after awhile.. i do not meen while just being idle.. it disconnects after a time of being online an have to sign back online.
Note that i use peoplepc internet an have a Lucent Win Modem.
I do not have idle disconnect enabled or disconnect when internet not needed but it does it anyway.
It set to auto detect setting but when i manuel do it. it doesnt matter because it still disconnects.
Id like internet to keep running all day with out "pinging out" i think its called.
Like the time your online is the "pingtime" or something?
But anyways is there any way i can change setting so it never disconnects or get a program that will stop it from disconnecting after a period of time?
ALSO NOTE that i use Windows ME.
I see alot of threads on here with ppl who need help an no one replys an i hope that doesnt happen to my thread........
ANYTHING that comes to mind would help. :(
 

benschan

Thread Starter
Joined
Jan 24, 2005
Messages
4
See!!!!!!!! I Just Wanna Get Doing What I Have To Do Instead Of Checking This Forum Over An Over Again To See If Anyone Has "helped" Me And Nooooo 8 People Have Only "looked" At My Post An Not 1 Bothered Helping Meeeeee
 
Joined
Jan 5, 2005
Messages
34
I am sure someone will help, don't worry
but you don't have to keep popping by just to see
just set your preferences in here to email you when someone answers

Did you ask your ISP about this?
 
Joined
Jul 16, 2004
Messages
2,653
Calm down, calm down. If your not getting any help just put post bump and it will go to the top of the list.

Anyway, first thing to do is check with your ISP and find out if they have a disconnection time, many ISPs will automatically disconnect you if you are connected for over 2 hrs, even if you aren't idle, in which case a downloadmanager and autoreconnect may help

If there is no disconnect time, first thing to check are your system resources
Go to control panel, system, performance and report back with the system resources

Also, upgrade you modem drivers to the latest version, available here

http://www.agere.com/entnet/modem_driver2.html

You can also try some init strings, in control panel, go to modems, properties connections and advanced and enter one of the strings you see here in the extra settings box

http://www.modemhelp.net/l/lucenttechnologies.shtml

experiment, some may work better than others

In the same box you could try switching the flow control to softwareXON/XOFF, and if you click ok, then click port settings, try either lowering the receive buffer and transmit buffer or uncheck use fifo buffers altogether.

Click ok and click general and lower the maximum speed

There is no right answer, you will need to experiment, but like I said first thing to do is check with your ISP and then report back with your system resources
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top