1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet disconnects randomly everyday for a few minutes

Discussion in 'Networking' started by Hammerhead17, Mar 20, 2019.

Thread Status:
Not open for further replies.
Advertisement
  1. Hammerhead17

    Hammerhead17 Thread Starter

    Joined:
    Mar 20, 2019
    Messages:
    6
    My internet just disconnect randomly once everyday at anytime. The router is fine I think since I still have wifi and internet on other devices. I do not see the red sign just the yellow sign. It also would stay disconnected until when I click either on troubleshoot problems or "open network & internet settings"-"change adapter options" and disable the ethernet and enable it again.
    P.s. guide for new members could not load.


    This page isn’t working
    techguy.org redirected you too many times.



     
  2. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,268
    First Name:
    James
    Does this happen on multiple computers/devices or just yours?
     
  3. Hammerhead17

    Hammerhead17 Thread Starter

    Joined:
    Mar 20, 2019
    Messages:
    6
    This happens to 2 of the computers in the house. Other devices such as mobile phones seem to be unaffected.
     
  4. rehman

    rehman

    Joined:
    Apr 20, 2019
    Messages:
    2
    same situation with me
     
  5. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,268
    First Name:
    James
    Please stick to your own thread that you created to avoid confusion on who is being helped :)

    @Hammerhead17 is the computers that are affected both using Ethernet cords?
     
  6. Hammerhead17

    Hammerhead17 Thread Starter

    Joined:
    Mar 20, 2019
    Messages:
    6
    @Couriant Yeah both are.
     
  7. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,268
    First Name:
    James
    Do you have a laptop that is connected wirelessly the same connection?

    When it doesn't work, go to Command Prompt and type ipconfig/all and post the results here.
     
  8. Hammerhead17

    Hammerhead17 Thread Starter

    Joined:
    Mar 20, 2019
    Messages:
    6
    Windows IP Configuration

    Host Name . . . . . . . . . . . . : DESKTOP-461NS1S
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : lan

    Ethernet adapter Ethernet:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : F8-32-E4-9F-44-6B
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::90b2:a9b8:c2fe:87f3%4(Preferred)
    IPv4 Address. . . . . . . . . . . : 78.133.92.110(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.0.0.0
    Lease Obtained. . . . . . . . . . : 23 May 2019 20:45:21
    Lease Expires . . . . . . . . . . : 24 May 2019 20:45:21
    Default Gateway . . . . . . . . . : 192.168.189.227
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 66597604
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-23-FB-18-6E-F8-32-E4-9F-44-6B
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    80.93.157.60
    80.93.156.60
    NetBIOS over Tcpip. . . . . . . . : Enabled
     
  9. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,268
    First Name:
    James
    Do you live in Malta?
     
  10. Hammerhead17

    Hammerhead17 Thread Starter

    Joined:
    Mar 20, 2019
    Messages:
    6
    Yeah
     
  11. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,268
    First Name:
    James
    OK, so here is the thing. Your Default Gateway and IPv4 address doesn't match. I suspect that the router is not performing correctly because the IPv4 Address you have shouldn't be that IP unless it's a static IP (which doesn't seem to be).

    I would assume that the ISP handles their connectivity the same way as most do, unless you have a specific connection.

    My suggestion is to factory reset the router and see if that will provide your computer with the correct IP.
     
  12. Hammerhead17

    Hammerhead17 Thread Starter

    Joined:
    Mar 20, 2019
    Messages:
    6
    Ok thanks will try it
     
  13. managed

    managed Trusted Advisor Spam Fighter

    Joined:
    May 24, 2003
    Messages:
    12,254
    First Name:
    Allan
    When the Router has finished resetting restart the PC as well.
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1224727

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice