Internet doesnt work after a few hours

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mrpaddlepop

Thread Starter
Joined
Sep 18, 2004
Messages
115
hey all my computer is on a network at home

the cable modem is connected to the router of course

anyway the problem i am having is that the internet doesnt work after a few hours online

when i turn the pc on the internet works great but when i leave it on and come back in a few hours the internet kinda gets faulty

internet explorer cant find a page and the only thing it can do is connect msn messenger

to fix this i have to disconnect and reconnect to the network from the network connections (on the pc) but when the fault happens again the only way i can get the internet working properly is by restarting the computer

it isnt a big problem but it is kind of annoying restarting the computer all the time just to get on the internet again

cheers
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top