1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet Exlporer 6

Discussion in 'Windows XP' started by mackiegirl, Jan 27, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. mackiegirl

    mackiegirl Thread Starter

    Joined:
    Aug 19, 2002
    Messages:
    8
    I am running IE 6 on my computer and I am having trouble with images on the web pages not loading. I get a message page loaded but with errors.
    I have tried to reinstall IE 6, but it keeps doing the same thing.
    Can anyone help resolve this issue. I am going crazy.
     
  2. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Try going to Tools > Internet Options and click the Advanced Tab.
    Click Restore Defaults and see if that fixes it.
     
  3. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
    If what Del suggested does not work try deleting your Internet Cache and History. Select Tools, Internet Options, and use the buttons to delete them. Then use the Settings and check the location they are stored and use MY Computer to check if everything was deleted. If not do it manually. This has helped me in the past. Good luck.
     
  4. mackiegirl

    mackiegirl Thread Starter

    Joined:
    Aug 19, 2002
    Messages:
    8
    Thanks for the help, but I am still having the same problem.
     
  5. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Can you give us one of the sites and what image is not loading?
    By the way, what Operating System are you running.?
     
  6. mackiegirl

    mackiegirl Thread Starter

    Joined:
    Aug 19, 2002
    Messages:
    8
    Del-
    All pages seem to have this problem. My OS is windows 2000.
    For example, the top of this page, I seem the tabs labeled Help on the Net, TSG Forum, etc. They all have a red x and no graphic, just text.
     
  7. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Seems to be missing the ability to view gifs..
     
  8. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
    Check you Internet browser options. In IE, Go to tools-Internet options, clicked advanced tab, scroll down to 'multimedia' and check 'show pictures'.

    If that does not work make sure you have applied all SP updates for your browser. For example, IE 5.5 SP1
     
  9. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Hi Dan,
    Already tried that. Click Restore Defaults in Advanced, turns on graphics if it is unchecked and didn't fix it.
     
  10. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,439
    Are you by chance running a firewall such as zonealarm or Norton firewall? If so, have you tried turning off the firewall and seeing if you can view the images?
     
  11. mackiegirl

    mackiegirl Thread Starter

    Joined:
    Aug 19, 2002
    Messages:
    8
    I turned off my norton firewall and that seemed to fix the problem.
    Does this mean I can not run the firewall anymore? I seem to be vunerable to hackers?
    Thanks for your help
     
  12. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Try turning it on again. If you get the same problem, you'll have to find the item it's blocking and uncheck it and when it asks to allow again, say yes.
     
  13. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,439
    Had the same problem with Norton personal firewall; I ended going with dsl and a router. That cured the problem of being unable to view some pictures.
    There is a service pack for ie6, have you downloaded and installed it?
    Something else you might try, download zonealarm; it is free and you can see if that helps the problem.
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/115568

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice