1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet Explorer 5.1.7 Site Access

Discussion in 'DOS/Other' started by allele, Oct 17, 2003.

Thread Status:
Not open for further replies.
  1. allele

    allele Thread Starter

    Joined:
    May 31, 2001
    Messages:
    39
    Was wondering if anyone has come across a similar situation. On mac OS 9.0, browser ver. up top, I can basically go to any site expect for one or two. Here's the strange part. Others who have the same OS and browser ver. CAN access the SAME site(s) in question. So I copied the working browser folder to the non-working ones and still doesn't work. When you type in the url, you get this message, "error 404 page not found". When you type the IP of the site you get this message, "security failure. data decryption error" I've search all over and have found nothing on this problem. Any help would appreciated.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/172654

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice